Service Impact to San Jose, California, USA (SV5) Management Plane
Incident Report for Netskope Trust Portal
Resolved
The incident is resolved.
Posted May 06, 2024 - 23:57 UTC
Investigating
We are investigating a service impacting incident at the San Jose, California, USA (SV5) management plane.

Additional details may be found on the support portal.
Posted May 06, 2024 - 23:09 UTC
This incident affected: Netskope Core Services.